Wie kann ich den erweiterten PHP-Support für mein Webspace Paket kündigen?

Eine Kündigung im eigentlichen Sinne ist nicht notwendig. Bitte loggen Sie sich in Ihr Portfolio ein und ändern die PHP-Version für Ihre verbundene Domain.

Wie Sie sich einloggen lesen Sie hier.

Auf eine höhere PHP-Version wechseln.

Nach dem Login in Ihr Portfolio klicken Sie bitte in der Hauptnavigation über Hosting auf den Menüpunkt Webspace. Bitte klicken Sie in Ihrem Webspace Paket in der Seitennavigation auf den Menüpunkt Domain verknüpfen.

Nun sehen Sie alle Domains Ihres Portfolios inkl. aller Subdomains mit den jeweiligen PHP-Versionen. Bitte wechseln Sie die PHP-Version auf 7.2 oder höher, um die kostenpflichtige Sonderleitung des erweiterten PHP-Supports zu vermeiden. Bitte bestätigen Sie die Änderung mit einem Klick auf den Button Ändern.

ACHTUNG: Bitte prüfen Sie anschließend ob Ihre Website weiterhin ohne Fehler läuft. Durch das Ändern der PHP-Version können Anpassungen am Quellcode der Website erforderlich sein.